I was recently looking into the Ti 84 plus ce hardware revisions and noticed that mine says R so I looked it up and couldn't find any information. To be clear this is a python edition and I was also wondering why dark mode wasn't working I tried several methods and even tried with cesium but it would run but never do anything. If anyone could help I'd appreciate it thanks. Very Happy
Oh cool, rev R, that's pretty recent!

What code are you using? Did you download it from somewhere or are you following TLM's video and entering Asm84CEPrgm211808F874364436216C3601C9 manually?
EDIT: nevermind, you probably aren't entering that manually because you can't lol
What's your OS version?

Bonus question: do you have a torx t6 screwdriver?
I think they mean the on+sto shortcut Cesium provides.
Sorry I am back been having account issues so I had to make a new one I am gonna look into it tomorrow and I've tried on sto that doesn't work my os is 5.6.0020 it's jailbroke and I've run the darkmode program download too. I don't have that screwdriver either I do have a nice star head one with multiple bits though.

Also I read that a revision would stop oriam from working and I was wondering if maybe that's why it wouldn't run on my Calc hmm. I have been enjoying writing programs for this calculator been very fun and I program in the dark so I kinda want dark mode.
Does anyone have a solution?

I also got Oriam to work btw

(Moderator's note (AGAIN): please avoid double-posting.)
What exactly is 'dark mode' that you are trying to get working? Is it a specific program? (Can you post a link)

Are you able to get other programs/games working?
It's an ASM program in hexadecimal format in one of TLM's videos if I remember. There was also a code to disable it but be careful not to turn your calc into a strobe light xd
Yea so every other program and game works I entered the program and sent it to my Calc and it work but when I turned it off and back on it doesn't work anymore. I tried the file in the video and that didn't work so I typed it in ti connect and as I said it worked one time.
It doesn't persist across power cycles.
I rerun the program and it doesn't do it anymore is what I meant.
Ok so update dark mode works randomly the cesium one the typed one and tlms one

I also tested it on different calculators every python one does the same thing and normal ones work.

(Mod note: combined double-posts into this one.)
Jake, please stop making new posts every few minutes. If you have an addition to make to a previous post within the same day you posted it, use the 'edit' button. You've been informed of this multiple times.

It's a known bug that dark mode does not always work on Python Editions. We know why it doesn't work, but it's not a simple fix as one might expect. Keep an eye on this issue thread to get notified when the issue is resolved: https://github.com/mateoconlechuga/cesium/issues/176
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum