Hello, I am writing this as a concerned college student with an exam in 72 hours. I am sending this out to a couple of forums, please do not flag me for spam..

If I do not have this calculator then I will be screwed for an exam worth 40% of my grade.

My TI-NSPIRE CX II which is the holy grail for my physics journey in my engineering career had a charging issue after leaving it to charge over night being stuck in a bootloop, I later discovered that the charging issues became more and more pronounced as I realized it would only turned in when plugged into the c omputer. I then proceeded to go to the maintenance menu and then reformatted OS before deleting OS. The day after that the new Ti battery I ordered came in and it fit like a glove, the calculator no longer had a boot loop issue, I have spent the past 48 hours trying to install the OS however, after exhausting nlink, TI LINK, getting a trial version of the CAS software to no avail, it has not worked.

for a brief moment yesterday I heard a connect sound on my computer after (maintenance menu)reformatting and resetting, I believe I did the reformatting and resetting for 4 combined hours. I also balanced this with my studies.

Together with my CS-savvy nephew, we reinstalled USB drivers, the uninstalled the old driver for the calculator that no longer worked, we also tried the student software, we took out the battery and then held the on button for 35 seconds and plopped it back in, we tried different ports, and we tried a dongle, I tried a box wire, I tried a standard microUSB wire, the calculator itself is stuck in "Operating System not found. Install OS now." I also tried deleting the OS a second time.

The main issue is that the calculator just will not connect to my computer or any of the student software, it just won't. Please help, the calculator is alive, its doing its little dance of loading but it just needs an OS, I know anything above 5.5 is horseradish, so I downloaded a 5.2 OS, it's a calculator from 2019. PLEASE HELP! Sad
You can't install an earlier version of the OS than the one that you previously had on there. If you had 5.3, you can install 5.3 or later. The TI-84 Plus CE uses similar version numbers, but it is an entirely different device; the Nspire CX II never had a version 5.5. The file extension for a TI-Nspire CX II OS is .tco2; if your calculator is the teal-and-black TI-Nspire CX II CAS, the file extension is .tcc2. You can't mix OS versions between calculator models.

If you care about having Ndless, install OS 5.3.0 (.tco2 for normal, .tcc2 for CAS) as that is the last version compatible with Ndless. If you send 5.3.0 and it fails to install, you probably had a later version on your calculator to begin with (6.2 is current).

Batteries are pretty cheap (TI 3.7L1200SPA or 3.7L1200SPB), but getting one within 72 hours (likely 48 now) is a challenge.

I haven't checked if the driver setup changes if I delete my OS because I'm not too keen on deleting my OS, but I imagine they don't. If you aren't able to communicate with Student Software and you've changed the drivers around, you probably have your driver configuration incorrect.

My calculator is communicating with my installation of TI-Nspire Teacher Software, and the driver details (on Windows 10) look like this:

Hello, sorry this is so last minute, I can’t give you a proper response yet, as it is early in the morning and I am at the gym, my nephew has not woken up but this will be very helpful for him. He used parasec to somehow get me a trial version of the student software, I neglected to mention that I was able to connect to my roommate’s Ti Nspire CX ( not II ) as well. I am going to call TI Cares to see if I can get an updated license for my calculator. Would a usb to usb wire transfer of OS work? I don’t have one but some people on my floor have 84s, one girl has an nspire.

Also sorry to bother initially i was going to leave it to charge but I’d like to let you know I bought a new battery from Amazon Ti-model for Nspire, when I left it plugged into my computer today I woke up to it boot looping and now there is a green battery with a warning sign next to it and in addition to a gear that had a warning sign on it
You can only transfer with calc-to-calc if the other unit is the same model and has either the same or newer OS version.
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement