Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.


You seem to have messed up with the overflow property on the mobile design... This does occur often but not always. For example it does not occur here; this topic is fine.
If you scroll down, you'll notice it's the contents table that's creating the issue. When this happens, could you share the link to the page and tell us the element on the page (you don't need to fetch the html ID (id="" or class=""), you can either describe what it looks like or share a screen shot of it and we'll work on getting that element to cooperate with the rest of the site.

Update: To contribue a bug report to the file archives, the images in the left most table column are super tiny.


Code:
<td align="right" class="filecolleft"><img src="/forum/templates/Cemetech6/images/archives/ss.gif" border="0"></td>


If I set .filecolleft to colspan="2" then the image is full sized but then it messes with the rest of the table.
The smiley box when not quick replying is smaller than usual. I'm not sure what change prompted that but it used to be larger up until a few days ago.
The text in SC in the box with "Listing for file ..." after checking an ASM file is also small
Chrome 45.0.2454.101, Windows 10
There is no title when viewing Cemetech on Chrome for iPad.
Title tag is present, however, you must refresh the page for the title to appear.
willwac wrote:
There is no title when viewing Cemetech on Chrome for iPad.
Title tag is present, however, you must refresh the page for the title to appear.


Cannot confirm this. Tried multiple topics. iPad model/year? Chrome version?
Just to summarize, the following are the unresolved Cemetech 6.5 bugs of which I'm currently aware:
  • Sessions seem to only last one day, at the most, even if "remember me" is checked
  • SAX fails to reconnect properly: lines are missing, and highlights are duplicated
  • Archive file pages stretch on mobile
  • The smiley box when not quick replying is smaller than usual (cannot replicate)
  • The text in SC in the box with "Listing for file ..." after checking an ASM file is also small (Chrome)
KermMartian wrote:
  • The smiley box when not quick replying is smaller than usual (cannot replicate)


Hmm, I figured since the code was part of the HTML it would be replicable. But, here are pics.
Small:


Fixed?:


The <table> tag has a width of 100(px?). Which is why the smilies seem small. Changing that to 150 or 175 brings them back to full size.

Unrelated to the above, the tool tip boxes on the front page have an issue, specifically the Lab Updates. The text overlaps the image.
saxjax Say button is over chat.
Firefox 41.0.1 in linux

comicIDIOT wrote:
Update: To contribue a bug report to the file archives, the images in the left most table column are super tiny.

comicIDIOT wrote:
The smiley box when not quick replying is smaller than usual. I'm not sure what change prompted that but it used to be larger up until a few days ago.


Both of these work fine under Firefox (40.0.3+) but do not display properly in Chrome 49.0.2574.0 canary or Safari 9.0.1.

comicIDIOT wrote:
Unrelated to the above, the tool tip boxes on the front page have an issue, specifically the Lab Updates. The text overlaps the image.


This appears to be strictly a Safari issue.
Another summary:

Just to summarize, the following are the unresolved Cemetech 6.5 bugs of which I'm currently aware:
  • Sessions seem to only last one day, at the most, even if "remember me" is checked
  • SAX fails to reconnect properly: lines are missing, and highlights are duplicated
  • SAX metadata to avoid highlighting yourself from IRC isn't added yet
  • Archive file pages stretch on mobile
  • The smiley box when not quick replying is smaller than usual in Safari or Chrome
  • The Lab Updates on the front page overlap the icon in Safari only
  • Firefox 41.0.1 on Linux (and perhaps others?) overlaps SAX and the Say button.
  • The text in SC in the box with "Listing for file ..." after checking an ASM file is also small (Chrome)
Another bug report: when using [ code] tags, the code is not displayed within the box, but also outside it, so it overlaps the next text or whatever. Android 4.2.2
PT_ wrote:
Android 4.2.2


Does this happen on all browsers or just some? Are you using the default browser? If so, what device? Are you capable of upgrading the OS to 4.4?
comicIDIOT wrote:
PT_ wrote:
Android 4.2.2


Does this happen on all browsers or just some? Are you using the default browser? If so, what device? Are you capable of upgrading the OS to 4.4?
I'm using the standard Internet Browser. I have a Samsung Galaxy S3 mini. No, I can't upgrade the OS.

I will try to make a screenshot of it.
On the home page, this section has text that overlaps the image.

Already noted, about 4-5 posts up. Are your browser specs the same?
comicIDIOT wrote:
Already noted, about 4-5 posts up. Are your browser specs the same?

Safari 8.0.8
The quote-button for private messages in Chrome 47.0.2526.111 under Windows 10

"An image says more than 1000 words..."
So, I am in the EST timezone, so I set the timezone for cemetech to the appropriate zone, but on forum posts, the timestamps are an hour behind. SAX however, is correct.
  
Page 5 of 6
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement