This issue occurred recently. I was using my calculator and then an error message popped up with some error code which had the option to either initialize or reboot. initializing did nothing so after choosing reboot it went to a loading screen which never ended. After taking the batteries out and putting them back in it seemed to work as usual but the same error popped up after a minute of use. I tried to change the batteries and nothing seemed to change. Can anyone help me?
Have you tried reinstalling the operating system?
clevor wrote:
Have you tried reinstalling the operating system?

how do I do that? I tried resetting everything through the calculator itself and what I found out is that after I press "Initialize All" The same error comes up.
I would usually use reboot instead of initialize, as I'm not really sure what initialize does.

In terms of updating the OS, look here, and download the Windows or Mac version of the fx-CG50 series OS 3.60 update. Unfortunately, they don't provide a Linux installer so if you run that you will need a VM.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum